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InDesign | Illustrator | Publisher | Canva | Photoshop | Word

InDesign

Before Exporting Files

If your artwork contains graphics that touch the edge of the page, whether images, color blocks, lines or other objects, you 
must add bleeds to your document before proceeding to the output options below. 

To create bleeds:

1.	 From the top menu bar, select File > Document Setup.

2.	 In the dialog box that appears, if the bleed values are not visible below the “Margins” section, click the arrow next to 
“Bleed and Slug.” 

3.	 In the values fields, set the bleed amount to 0.125” for each of the four edges; click “OK.”

4.	 You should now see a thin red line around the outside of your page, 0.125” from the edge; if you do not see this line, 
check that you are in “Normal” view mode (View > Screen Mode > Normal) and that your guides are turned on (View > 
Grids & Guides > Show Guides).

5.	 Adjust any artwork that goes to the edge of the page to extend all the way to the red bleed line.

Option A: Package Files [PREFERRED]
1.	 Adjust your artwork for bleeds, if applicable, and save your file.

2.	 From the top menu, select File > Package.

3.	 Note if there are any missing fonts or images; if any are missing, we will not be able to output your document 
correctly – cancel the Package process and relink missing images and correct missing fonts before attempting to 
package your document again.

4.	 If all fonts and images are available, click “Package.” (Any warnings about RGB images or font licensing may be 
ignored, but feel free to contact us if you have questions or concerns.)

5.	 In the next dialog box, choose a location to save your collected files; in the list of check boxes, select:

	; Copy Fonts

	; Copy Linked Graphics

	; Update Graphics Links in Package

	; Include IDML

	; Include PDF – choose “High Quality Print” from the drop-down menu.

6.	 Click “Package.”

7.	 In your file browser, navigate to the folder you just exported; you may compress it into a zip file (preferred) or submit it 
uncompressed.

8.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your files, then click “Send.”

Questions?
507.645.4421  |  connect@engageprint.com

If you have questions about preparing your files, or run into issues while 
exporting or submitting artwork, please get in touch. We’re happy to answer 

questions, walk through the process with you or help troubleshoot. 
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Option B: Print-ready PDF
1.	 Adjust your artwork for bleeds, if applicable, and save your file.

2.	 From the top menu, select File > Export.

3.	 Choose a location to save your PDF and select “Adobe PDF (Print)” from the drop-down menu; click “Save.” 

4.	 If you receive any warnings about missing fonts or images, cancel the export process and relink missing images and 
correct missing fonts before attempting to export your document again; if any fonts or images are missing, we will not 
be able to output your document correctly.

5.	 In the PDF export dialog box, choose the PDF preset “Press Quality” from the drop-down menu.

6.	 If your document has bleeds, select “Marks and Bleeds” from the side panel and check the box next to “Use 
document bleed settings”; the values should change to reflect the bleed allowance you entered in your document setup 
(0.125”) and gray out – if the values stay at zero, exit the export process and adjust your document and artwork for 
bleeds as described above.

7.	 Click “Export” to save your document.

8.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your files, then click “Send”; for smaller PDF files (10 MB or less), you may also submit artwork by 
emailing it to your print consultant.

https://engageprint.com
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Illustrator

Before Exporting Files

If your artwork contains graphics that touch the edge of the page, whether images, color blocks, lines or other objects, you 
must add bleeds to your document before proceeding to the output options below. 

To create bleeds:

1.	 From the top menu bar, select File > Document Setup.

2.	 In the dialog box that appears, set the bleed amount to 0.125” for each of the four edges; click “OK.”

3.	 You should now see a thin red line around the outside of your artboard(s), 0.125” from the edge; if you do not see this 
line, check that “Trim View” is unchecked (View > Trim View) and that your guides are turned on (View > Guides > 
Show Guides).

4.	 Adjust any artwork that goes to the edge of the artboard to extend all the way to the red bleed line.

Option A: Package Files [PREFERRED]

This feature was added in Adobe Illustrator CS6, and will not be available in older versions of the software. If you do not see 
the “Package” option in your File menu (step 2 below), use Option B to export your files.

1.	 Adjust your artwork for bleeds, if applicable, and save your file.

2.	 From the top menu, select File > Package.

3.	 In the next dialog box, choose a location to save your collected files; in the list of check boxes, ensure all the boxes are 
selected.

•	 If there are any missing fonts or images, we will not be able to output your document correctly – relink missing 
images and correct missing fonts before attempting to package your document.

4.	 Click “Package.” (If you receive a warning about font licensing, it may be ignored, but feel free to contact us if you 
have questions or concerns.)

5.	 In your file browser, navigate to the folder you just exported; you may compress it into a zip file [preferred] or submit it 
uncompressed.

6.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your files, then click “Send.” 

Option B: Print-ready PDF
1.	 Adjust your artwork for bleeds, if applicable, and save your file.

2.	 From the top menu, select File > Save a Copy.

3.	 Choose a location to save your PDF and assign it an appropriate name.

4.	 Select “Adobe PDF (pdf)” from the drop-down menu; ensure the radio button next to “All” is selected or choose the 
desired page range and click “Save.”

5.	 In the dialog box, choose the PDF preset “Illustrator Default” from the drop-down menu.

6.	 If your document has bleeds, select “Marks and Bleeds” from the side panel; in the Marks pane, check the box for 
“Trim Marks.” In the Bleeds pane, ensure the box next to “Use document bleed settings” is checked; the values 
should reflect the bleed allowance you entered in your document setup (0.125”) and be grayed out – if the values are 
at zero, exit the export process and adjust your document and artwork for bleeds as described above.

7.	 Click “Save PDF” to create your print-ready PDF.

8.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your files, then click “Send”; for smaller PDF files (10 MB or less), you may also submit artwork by 
emailing it to your print consultant.

https://engageprint.com
https://engageprint.com/send-a-file/
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Microsoft Publisher

Before Exporting Files

If your artwork contains graphics that touch the edge of the page, whether images, color blocks, lines or other objects, 
bleeds must be added to your document before final output. Publisher does not offer built-in support for bleeds, but they 
can be accommodated with a few work-around steps. You may either follow the instructions outlined below to add bleeds 
to your document, or you may request that we adjust the artwork on your behalf (requires additional file setup time and you 
must use Option A to export and submit files). Please contact us if you have questions.

Option A: Export for Commercial Printer
1.	 If your document has artwork that will require a bleed as outlined above, ensure each applicable object extends 

outside the page by at least 0.125”.

2.	 Go to File > Export.

3.	 Under the “Pack and Go” header, select “Save for a Commercial Printer.”

4.	 In the options that appear on the right, select “Commercial Press” and “Both PDF and Publisher .pub files” from the 
drop-down menus.

5.	 Click “Pack and Go Wizard.”

6.	 In the dialog box, choose “Other location” and click “Browse” to select where you want to save your files; click 
“Finish.” 

7.	 When the publication has been saved, another dialog box will appear; make sure the “Print composite proof” box is 
unchecked and click “OK.” 

8.	 Navigate in your file browser to the location you chose during export to retrieve your exported file; Publisher will have 
automatically compressed it into a zip file.

9.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add the zipped file, then click “Send.”

Option B: Export Print-ready PDF
1.	 If your document has artwork that will require a bleed as outlined above, ensure each applicable object extends 

outside the page by at least 0.125”.

2.	 Choose File > Export and select “Create PDF/XPS Document” from the list then click the “Create PDF/XPS” button on 
the right.

3.	 In the PDF export “Save As” dialog box, navigate to the folder where you want to save your document.

4.	 Edit the file name, if needed, and ensure PDF is selected from the “Save as type” drop-down menu.

5.	 If your document has bleeds, click the “Options” button and follow the steps below; if not, proceed to step 6.

•	 Select “Commercial Press” in the top panel and click the “Print Options” button at the bottom of the window.

•	 In the “Printing options” panel, ensure “One page per sheet” is selected.

•	 Under “Paper,” choose “Custom” from the drop-down and set the page size to 0.25” larger than the finished size 
of your document (e.g., 8.75” x 11.25” for a standard letter-size page).

•	 Ensure “All” is selected for the page range.

•	 Under “Printer’s marks” on the right, check the box for “Allow bleeds.”

•	 Click “OK” to return to the Publish Options dialog box and “OK” again to return to the Publish as PDF dialog box.

6.	 Click the “Publish” button.

7.	 Navigate in your file browser to the location you chose during export to retrieve your exported file.

8.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your files, then click “Send”; for smaller PDF files (10 MB or less), you may also submit artwork by 
emailing it to your print consultant.

https://engageprint.com
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Canva

Before Exporting Files

If your artwork contains graphics that touch the edge of the page, whether images, color blocks, lines or other objects, you 
must accommodate for bleeds before final output. 

To create bleeds:

1.	 View the bleed area in your project by going to View > Show Print Bleed.

2.	 Adjust any artwork that goes to the edge of the page to extend beyond the dotted line (trim edge) to the outside edge 
of the bleed area. 

Export a Print-ready PDF
1.	 If your document has artwork that will require a bleed as outlined above, ensure each applicable object extends 

outside the page by at least 0.125” (to the outer edge of the bleed area, if visible).

2.	 Click the “Download” button in the top right corner or go to File > Download.

3.	 Select “PDF Print” as the file type.

4.	 If your document has bleeds, ensure the box is checked for “Crop marks and bleed.”

5.	 Choose whether to export all your pages or only a selection; click “Download.”

6.	 Navigate in your file browser to your Downloads folder to retrieve your exported file.

7.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your file, then click “Send”; for smaller PDF files (10 MB or less), you may also submit artwork by 
emailing it to your print consultant.

https://engageprint.com
https://engageprint.com/send-a-file/
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Photoshop

Setting Up Your Document

Create your document at the desired finished size with 300 dpi resolution (e.g., 8.5” x 11” at 300 dpi = 2250 x 3300 
pixels). If you intend to design it with color or graphics all the way to the edge (bleeds), make the document 0.25” larger 
each way than the final size to allow 0.125” on each edge for bleed (e.g., 8.5” x 11” with bleed: 8.75” x 11.25” at 300 
dpi = 2625 x 3375 pixels). The bleed area will be trimmed away, so do not put any critical artwork or text in this area. 
Background colors or graphics that you want to go to the edges of the finished piece must extend to the edges of the 
document, and all critical content, such as text, should be kept at least 0.25” inside the trim edge (0.375” away from the 
document edge). 

Option A: Print-ready PDF

Print-ready PDFs are best for most documents, especially those with more than a few lines of type or with small type sizes.

1.	 Before proceeding, ensure a final version of your document has been saved as a layered PSD, in case you need to make 
changes or update it later.

2.	 Go to File > Save a Copy.

3.	 Choose a location to save your PDF and assign it an appropriate file name.

4.	 Select “Photoshop PDF” from the drop-down list labeled “Format.” 

5.	 The boxes for “Layers” and “Embed Color Profile” should be selected by default; if not, select them; click “Save.”

6.	 In the options dialog box, choose a preset from the first drop-down menu: either High Quality Print or Press Quality; 
click “Save PDF.”

7.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your file, then click “Send”; for smaller PDF files (10 MB or less), you may also submit artwork by 
emailing it to your print consultant.

Option B: Flattened TIFF

Flattened TIFF files are best for documents with complex graphics, gradients or highly detailed images.

1.	 Before proceeding, ensure a final version of your document has been saved as a layered PSD or TIFF, in case you need 
to make changes or update it later.

2.	 Go to Layer > Flatten Image.

3.	 Go to File > Save As.

4.	 Choose a location to save your flattened TIFF and assign it an appropriate file name.

5.	 Select “TIFF” from the drop-down list labeled “Format.” 

6.	 Check the box for “Embed Color Profile” if not already selected; click “Save.”

7.	 In the TIFF Options dialog box, choose “None” for image compression, “Interleaved” for pixel order, and “Macintosh” 
for byte order; click “OK.”

8.	 To submit your files, go to our website, engageprint.com, and click “Send a File” from the top navigation; fill out the 
form and add your files, then click “Send.”

You may also submit a Photoshop (PSD) document, with layers or flattened.

https://engageprint.com
https://engageprint.com/send-a-file/
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Microsoft Word
Microsoft Word is not optimized for print production, so we advise our clients to use dedicated page layout programs 
whenever possible. (Word documents may be necessary for some variable data letters, and we will let you know if that is the 
case for your project.) If you will be working in Word format, please follow the tips below to ensure the best final product.

	» Design your artwork without bleeds, which means leaving a white border or margin of at least 0.25” around the outside 
edge of the document.

	» Save a copy of your document as a PDF and submit it with your Word doc:

•	 Office 365 for Windows: Go to File > Export, then click “Create PDF/XPS”; ensure “Standard” is selected next to 
“Optimize for” and click “Publish.” 

•	 Office 365 for Mac: Go to File > Save As, then select PDF from the drop-down menu and choose the “Best for 
Printing” radio button; click “Export.” 

	» Use only standard Microsoft Office fonts in your document, if possible; if you are uncertain or want to use custom 
fonts, please contact us and we can help determine if your desired fonts will work.

	» Collect the original, full-size versions of any images used in your layout and submit them as separate image files (e.g., 
JPEG, PNG), in addition to your PDF and Word doc. 

	» Submit your files online instead of via email: go to our website, engageprint.com, and click “Send a File” from the top 
navigation; fill out the form and add your files (Word doc, PDF and all images), then click “Send.” 

These instructions have been updated as of May 2021. If you are using older or newer versions of these software programs, some of 
the options may be different. Please feel free to contact us with any questions, or if you have suggested revisions for this document.
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